Help Articles

Customize and save your maps

How to change the Map Style?

Once you have created your first map and inserted all of the essential elements, it is time to go one-step further by customizing its style. By personalizing and designing...

How to change the Topic Structure?

You can design the look of your map further by defining the topic structure. IMindQ supports eleven topic structures including...

Rearrange the topics in your map

To move a topic without losing the connection to the parent topic, you have to press and hold the Shift key on the keyboard...

Can I find and replace a text inside map's topics?

Yes, you can find and replace a text used in the topics. To search quickly for every occurrence of a specific word or phrase, click Find on the Find drop-down menu located...

Can I make a numbered list on my map topics?

Yes, you can insert numbering on your map topics by using the Numbering button located in Format Ribbon...

How to change the map-viewing format?

IMindQ supports three main maps viewing types. Besides the default regular map view you can use the Gantt Chart, Outline and Full Screen View. All of these...

Introducing the Details Section

Adjust the levels of your mind maps with the help of the Details Section. When you click on the Details button, you will be able to choose the level...

Are there any filtering options in iMindQ?

The filtering options in iMindQ can be found in the View menu. The Filter is a convenient way to view only a subset of the topics on a map. With this features...

Save your map and map parts

Once you have created and customized a map according to your preferences you can save it by using the Save or Save As options in the File Menu. The Save or...

Protect your mind map with password

To provide the highest security when working with sensitive data, iMindQ offers password protection to your maps. To set a password to your maps do the following steps...

Print your maps

The created ideas and maps can be printed with the click of a button. You can print an existing map by clicking on the Print button ...

Change the interface and the default language of the application

To change the application interface you need to click on the File Menu and select the Options tab. From here, you will be able to customize the look of the application...

Settings

Ready to Learn More? Our specialist could guide you through iMindQ software on a short demo session.

Schedule my free demo